We help build better software

Friday, March 22, 2019

Important Security Fix in JxBrowser 6.23.1










We have released the minor version of JxBrowser in order to include the fix for the recently reported 0-day vulnerability (CVE-2019-5786) in Google Chrome. Therefore, we strongly recommend you to update JxBrowser in all of your projects to this version in order to protect yourself from possible security breaches.

Please take a look at the JxBrowser Release Notes for more details on the fix.
To learn more about the vulnerability and its possible effects, please refer to this post on the Google Security Blog.

Apart from this, version 6.23.1 includes a number of other fixes improving the library’s stability and usability.

No comments:

Post a Comment